[cfe-dev] about clang_complete not work

Qingpeng Niu niuqingpeng at gmail.com
Sat Feb 19 12:39:07 PST 2011

Yes, i forgot to enable g:clang_complete_copen. After i setup
in my path, i find the problem quickly.
Now it works fine. Thanks, Tobi!
@ Nico
Thank you for replying.  Now it works.

On Sat, Feb 19, 2011 at 3:30 PM, Tobias Grosser
<grosser at fim.uni-passau.de>wrote:

> On 02/19/2011 01:18 PM, Nico Weber wrote:
>> It works fine for me. Maybe you missed a step in your setup? In any
>> case, this seems more appropriate for the vim irc channel than for
>> this mailing list.
> The bugtracker at
> https://github.com/Rip-Rip/clang_complete
> is also a good place for such kind of discussions. That's what most of the
> clang_complete developers watch.
> @Niu:
> In respect of your problem. Did you enable g:clang_complete_copen? This
> should open a windows showing clang error messages if there are any. What
> version of clang/vim are you using?
> Tobi

Qingpeng Niu
Department of Computer Science and Engineering at OSU
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.llvm.org/pipermail/cfe-dev/attachments/20110219/77534cee/attachment.html>

More information about the cfe-dev mailing list