<div dir="ltr"><div class="gmail_extra"><div class="gmail_extra">+ clang::SourceLocation bLoc(Range.getBegin());</div><div class="gmail_extra">+ const char *bPtr = PP.getSourceManager().getCharacterData(bLoc);</div><div class="gmail_extra">
+ size_t length;</div><div class="gmail_extra"><br></div><div class="gmail_extra">Please follow the naming conventions set forth in <<a href="http://llvm.org/docs/CodingStandards.html">http://llvm.org/docs/CodingStandards.html</a>>. This seems to be a recurring issue; please take the necessary steps to ensure future patches comply with LLVM coding standards.</div>
<div class="gmail_extra"><br></div><div class="gmail_extra">-- Sean Silva</div></div></div>