[PATCH] D57896: Variable names rule
MyDeveloperDay via Phabricator via cfe-commits
cfe-commits at lists.llvm.org
Fri Feb 8 06:27:14 PST 2019
MyDeveloperDay added a comment.
> I personally would be happy to change the settings from `camelBack` to `aNy_CasE`.
Should we come up with a new style? UpperOrLowerCamelCase, I don't mind going and doing that in the readability-identifier-naming check, given that I just wrote up all the Options for that check https://clang.llvm.org/extra/clang-tidy/checks/readability-identifier-naming.html in D56563: [clang-tidy] add options documentation to readability-identifier-naming checker <https://reviews.llvm.org/D56563>
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
More information about the cfe-commits