[PATCH] D41195: [ClangFormat] IndentWrappedFunctionNames should be true in the google ObjC style

Ben Hamilton via Phabricator via cfe-commits cfe-commits at lists.llvm.org
Thu Dec 14 08:16:52 PST 2017

benhamilton added inline comments.

Comment at: unittests/Format/FormatTestObjC.cpp:388
+  // Wrapped method parameters should be indented.
+  verifyFormat("- (VeryLongReturnTypeName)\n"
+               "    veryLongMethodParameter:(VeryLongParameterName)"
djasper wrote:
> Set Style.ColumnLimit to something lower so that you don't have to wrap single lines (for better test readability).
Good call, done. I was wondering why tests were doing that, should have realized.

  rC Clang


More information about the cfe-commits mailing list