[PATCH] D22272: ARM: define __ARM_VFPV5__ when present.

Renato Golin via cfe-commits cfe-commits at lists.llvm.org
Tue Jul 12 16:31:01 PDT 2016

rengolin added a reviewer: kristof.beyls.
rengolin added a comment.

I don't mind either way, but would be good to be compatible with gcc in that respect. Least surprise and all.

ARM was naming it fpv8 for the command line options and other things, might also be good to keep the consistency.

Would it be too bad to have both?


More information about the cfe-commits mailing list