[PATCH] [libcxx] Rework sized delete.
mclow.lists at gmail.com
Mon May 18 13:07:29 PDT 2015
I think that the language specific files could be named `sized_delete_array11` and `sized_delete_array14` instead of using the `++` in the file names.
Other than that (and the inline nit), these look good to me.
Comment at: test/std/language.support/support.dynamic/new.delete/new.delete.array/sized_delete_array_calls_unsized_delete_array.pass.cpp:54
@@ +53,3 @@
+ delete  x;
+ assert(delete_called == 1);
Humor my OCD, please.
Make these match all the others:
`1 == delete_called` and `0 == delete_nothrow_called`
More information about the cfe-commits