[PATCH] Was: Re: r178663 - Don't compute a patched/semantic storage class.
rafael.espindola at gmail.com
Fri May 10 07:27:08 PDT 2013
> We should really rename getStorageClassSpec to getStorageClassSpecAsWritten,
> too, to reduce the risk of it accidentally being used to determine the
> storage class for a variable.
We always want these to be AsWritten, so renaming just this one looks
a bit odd. My preference would be to keep the shorter name (i.e. LGTM
Enea's patch), but if we are going to rename getStorageClassSpec we
should rename getStorageClass too.
More information about the cfe-commits