[cfe-commits] Request for approval: Pythonstuff including Cursor.enum_value

Anders Waldenborg andersg at gagarin.0x63.nu
Wed May 2 13:49:24 PDT 2012

On Wed, May 02, 2012 at 08:29:05PM +0200, Manuel Klimek wrote:
> Call it underlying_type instead then? That would also document the intention...

Thanks for review.

underlying_type indeed is better. Updated patch attached. Also changed
"chld" in the test.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0001-python-Add-Cursor.enum_value-wrapping-clang_getEnumC.patch
Type: text/x-diff
Size: 4226 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/cfe-commits/attachments/20120502/ba4c235f/attachment.patch>

More information about the cfe-commits mailing list