[cfe-commits] Request for approval: Pythonstuff including Cursor.enum_value
klimek at google.com
Wed May 2 13:51:35 PDT 2012
On Wed, May 2, 2012 at 10:49 PM, Anders Waldenborg
<andersg at gagarin.0x63.nu> wrote:
> On Wed, May 02, 2012 at 08:29:05PM +0200, Manuel Klimek wrote:
>> Call it underlying_type instead then? That would also document the intention...
> Thanks for review.
> underlying_type indeed is better. Updated patch attached. Also changed
> "chld" in the test.
So that was originally patch number 5 right? :) I'm getting confused,
but this one looks good to me!
More information about the cfe-commits