[cfe-commits] r79050 - in /cfe/trunk: lib/Sema/SemaStmt.cpp test/SemaObjC/blocks.m

Chris Lattner clattner at apple.com
Sun Aug 16 20:57:06 PDT 2009

On Aug 16, 2009, at 9:52 AM, Fariborz Jahanian wrote:

>> Also, I think we should fix the warning for a real type mismatch to  
>> be
>> more meaningful. Selector element mismatch doesn't make any sense...
> I think the term came from the instigator of the foreach statement,
> which probably came from
> Ruby. Yes, it is confusing with objc's selector name. Do you have a
> suggestion?

How about "range specifier" ?


More information about the cfe-commits mailing list